GmTruckHQ is the resource on GM Trucks, Suspension, engine information, Body Modifications, painting tutorials.  Modifications to suit every need, budget and whim
Home   Forum   Chat   Register   Today's Posts   Search  

GMTruckHQ is the premier GM Truck Site on the internet. Registered Users do not see the above ads. Please Register - It's Free!

Go Back   GmTruckHQ > Tech Discussions > Sound and Security

Wiring up an amp w/ factory pioneer system


Reply
 
Thread Tools Display Modes
Old 05-04-2012, 02:10 PM   #1
bad08hhrss's Avatar
Send PM    Add to friends
Join Date: Jul 2010
 
  bad08hhrss is offline    
bad08hhrss
is climbing in yo window

I am replacing the stock 8" pioneer sub with a JBL-GTO804 and adding an amp to power it. I am going to wire everything up in the back since the factory amp and the battery are already in the back so everything I need is there. Now I have this Kicker adapter to convert my speaker wires to RCA outputs but my question is do I need to wire both the left and right rear or just one since it's a sub?

Kicker 09ZISL:


Here is the wiring diagram for my setup:
2006-2008 Chevrolet HHR with Pioneer Wiring Information

_____________________________________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If we can prevent the government from wasting the labors of the people, under the pretence of taking care of them, they must become happy. -- Thomas Jefferson
Reply With Quote
Old 05-04-2012, 02:14 PM   #2
montec's Avatar
Send PM    Add to friends
Join Date: May 2009
 
  montec is offline    
montec
Admin Team

Even on a mono amp you still do both right and left RCA's

Subwoofer Coil 1 + 17 L.BU/BK Subwoofer Coil 1 - 18 GN Subwoofer Coil 2 + 19 L.GN/BK Subwoofer Coil 2 - 20 BU/WT
Amp Remote 25 PK

I've only done subs with an aftermarket head unit.

_____________________________________________
1979 Monte Carlo with a 400hp+ 350ci.
1983 T10 w/2.8L getting parked till can restore and put a v8 in
1994 Blazer 4dr with the CPI(FOR SALE)
1995 Blazer 4Dr 4X4(FOR SALE)
2002 Trailblazer LT
2007 Envoy Denali

Independent AmsOil Dealer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Old 05-04-2012, 02:37 PM   #3
bad08hhrss's Avatar
Send PM    Add to friends
Join Date: Jul 2010
 
  bad08hhrss is offline    
bad08hhrss
is climbing in yo window

Yea I don't know if all those wires are coming out of the amp in the back though. I have to pull all of the panels of tonight and check it out. A guy on an HHR forum said he did it using just the left + & - and the pink remote wire coming from the factory amp. I am thinking I should just use the 4 wires running to the stock sub and use them in the adapter?

_____________________________________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If we can prevent the government from wasting the labors of the people, under the pretence of taking care of them, they must become happy. -- Thomas Jefferson
Reply With Quote
Old 05-07-2012, 12:17 AM   #4
S15vortecpwr's Avatar
Send PM    Add to friends
Join Date: Mar 2008
 
  S15vortecpwr is offline    
S15vortecpwr
goin broke but N style

just use one speaker. I have done this in a nissan and a ford before. That adaptor just converts the speaker signal to be used with RCA cables.

_____________________________________________
94 GMC Noma 4.3 CPI A4, TM lift, SL arms, Zexel carrier w/3.73.

01 WS6 LS1 Trans AM, DiabloSport Tune, full exhaust, Free mods

01 GMC Noma 2.2L Zq8 X-cab, spt sd, W/new trans and rear end - SOLD

99 S10 Blazer 4.3 auto, 4dr. new DD
Reply With Quote
Old 05-08-2012, 02:28 PM   #5
bad08hhrss's Avatar
Send PM    Add to friends
Join Date: Jul 2010
 
  bad08hhrss is offline    
bad08hhrss
is climbing in yo window

Alright, well I got it all hooked up and everything is working. One problem when I turn the ignition I get a pop from the sub, my ground is good.

Thoughts?

_____________________________________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If we can prevent the government from wasting the labors of the people, under the pretence of taking care of them, they must become happy. -- Thomas Jefferson
Reply With Quote
Old 05-08-2012, 03:18 PM   #6
montec's Avatar
Send PM    Add to friends
Join Date: May 2009
 
  montec is offline    
montec
Admin Team

Quote:
Originally Posted by bad08hhrss View Post
Alright, well I got it all hooked up and everything is working. One problem when I turn the ignition I get a pop from the sub, my ground is good.

Thoughts?
I've had that before. Never did figure it out. I think it had to do with the amp.

_____________________________________________
1979 Monte Carlo with a 400hp+ 350ci.
1983 T10 w/2.8L getting parked till can restore and put a v8 in
1994 Blazer 4dr with the CPI(FOR SALE)
1995 Blazer 4Dr 4X4(FOR SALE)
2002 Trailblazer LT
2007 Envoy Denali

Independent AmsOil Dealer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote
Old 05-08-2012, 10:57 PM   #7
badmofo529's Avatar
Send PM    Add to friends
Join Date: Jan 2012
 
  badmofo529 is offline    
badmofo529
Senior Member

what amp? some amps dont have a soft turn on circut

Reply With Quote
Old 05-09-2012, 01:34 AM   #8
bad08hhrss's Avatar
Send PM    Add to friends
Join Date: Jul 2010
 
  bad08hhrss is offline    
bad08hhrss
is climbing in yo window

Sound Ordnance M-1350 from crutchfield.

Sound Ordnance™ M-1350 Mono subwoofer amplifier — 350 watts RMS x 1 at 2 ohms at Crutchfield.com

_____________________________________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If we can prevent the government from wasting the labors of the people, under the pretence of taking care of them, they must become happy. -- Thomas Jefferson
Reply With Quote
Old 05-10-2012, 02:15 AM   #9
S15vortecpwr's Avatar
Send PM    Add to friends
Join Date: Mar 2008
 
  S15vortecpwr is offline    
S15vortecpwr
goin broke but N style

does it matter if you turn the radio off before turning ign on?

_____________________________________________
94 GMC Noma 4.3 CPI A4, TM lift, SL arms, Zexel carrier w/3.73.

01 WS6 LS1 Trans AM, DiabloSport Tune, full exhaust, Free mods

01 GMC Noma 2.2L Zq8 X-cab, spt sd, W/new trans and rear end - SOLD

99 S10 Blazer 4.3 auto, 4dr. new DD
Reply With Quote
Old 05-14-2012, 07:15 PM   #10
bad08hhrss's Avatar
Send PM    Add to friends
Join Date: Jul 2010
 
  bad08hhrss is offline    
bad08hhrss
is climbing in yo window

Haven't tried that, I will and see what that does. I also got a Digital Multi-meter to adjust the gain also so I will see if that helps.

_____________________________________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If we can prevent the government from wasting the labors of the people, under the pretence of taking care of them, they must become happy. -- Thomas Jefferson
Reply With Quote
Reply

Bookmarks


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


 


Vin Decoder Info